Thunderbird: Invio del messaggio non riuscito. Il peer utilizza una versione non supportata del protocollo di sicurezza. La configurazione relativa a smtps.aruba.it deve essere corretta.

Luglio 2020

Descrizione del problema:
Da thunderbird all’invio di un messaggio si verifica l’errore: Invio del messaggio non riuscito. Il peer utilizza una versione non supportata del protocollo di sicurezza. La configuraione relativa a smtps.aruba.it deve essere corretta.

Nb. Il problema si verifica solo dagli account aruba.

Soluzione:
Dall’editor di configurazione (strumenti – opzioni – generale – editor di configurazione) cercare il parametro “security.tls.version.min” che è impostato sul valore di 3 e modificarlo in 1.

In questo modo thunderbird invia correttamente.

Riferimenti/note:
Versione thunderbird 78.0 64bit
versione os Win 1909 build SO 18363.959
Riferimento 3d forum mozzilla

35 pensieri riguardo “Thunderbird: Invio del messaggio non riuscito. Il peer utilizza una versione non supportata del protocollo di sicurezza. La configurazione relativa a smtps.aruba.it deve essere corretta.

  1. Flavio Ficcadenti ha detto:

    Ottimo! Per me ha funzionato con la versione 78.2.2 di Thunderbird aggiornatasi oggi bloccando così l’SMTP. Grazie, FF

    1. Alessandro ha detto:

      Anche per me ha funzionato, grazie!

  2. Mauro ha detto:

    Grazie, problema risolto in un attimo grazie al vostro aiuto, ma cosa significano i valori 1 e 3 del parametro security.tls.version.min?
    Saluti
    Mauro P.

  3. giampaolo ha detto:

    Si molte grazie ha funzionato anche a me
    Grazie ancora
    Giampaolo D.

  4. Tullio Guazzottti ha detto:

    Grazie, anche a me ha risolto il problema, anche se non ho Aruba

  5. GIANLUCA ha detto:

    Grazieee!!!! Appena risolto…
    Vi lovvo molto…

  6. Cristina Poli ha detto:

    Grazie infinite! mi dava lo stesso errore, problema risolto seguendo le vostre istruzioni.

  7. Genny ha detto:

    Fantastico! Bello avere degli amici che non sapevi di avere.. grazie.

  8. Lorenzo Luvisi ha detto:

    Grazie, un grande aiuto.

  9. Massimiliano Buonaroti ha detto:

    Grazie della condivisione! Problema risolto grazie alla Vs. gentilezza!

  10. Giovanni ha detto:

    Grazie

  11. Gea Fusco ha detto:

    Anche io ho il problema percè ho un account con Aruba, ma il valore è già impostato su 3 e continua a non funzionare. Cosa altro posso fare?

    1. alessandro ha detto:

      Quel valore devi metterlo a 1
      buon lavoro!
      Ale

  12. ezione ha detto:

    come c’è scritto devi metterlo a 1

  13. PAOLO POLI ha detto:

    Con il Mac non trovo la cartella di opzioni

  14. Andrea ha detto:

    Thunderbird 78.4.3
    Avevo lo stesso problema e con queste istruzioni ho risolto !

    Grazie mille !!

  15. Gloria ha detto:

    Scusate non riesco a trovare l’editor di configurazione (strumenti – opzioni – generale – editor di configurazione)…mi potete aiutare?
    grazie

    1. Gloria ha detto:

      Grazie trovato funziona!

    2. alessandro ha detto:

      E’ molto semplice. Su thunderbird in alto a destra clicchi sulle 3 lineette per entrare nel menù, poi clicchi su opzioni. Si apre la schermata delle opzioni e gia sulla prima scheda se scorri fino in fondo trovi editor di configurazione
      saluti 🙂

  16. Stefano ha detto:

    Grazie mille,problema risolto!

  17. Anna ha detto:

    Ragazzi, stesso problema e col MAC non trovo la cartella “opzioni”, grazie per un aiuto!

  18. Anna ha detto:

    Ti ringrazio ma nel link che hai postato ma non trovo indicazioni per MAC.

  19. G. ha detto:

    Perfetto! Risolto felicemente

  20. andrea ha detto:

    ottimo! risolto il problema. Grazie!

  21. Patrizio ha detto:

    Grazie.Risolto in un minuto.

  22. claudio ha detto:

    grazie!

  23. maurizio ferrari ha detto:

    Buongiorno, io ho la versione 78.5.0 e, appena ho aggiornato, ha smesso di ricevere la posta ed è impossibile inviarla. Ho provato con il sistema che suggerite ma non mi risolve il problema. Avete suggerimenti alternativi? Grazie in anticipo

  24. Jenny ha detto:

    Grazie!!!! Ha funzionato!!!!

  25. Elvira ha detto:

    Grazieeeeeeee

  26. Silvia ha detto:

    Grazie infinite.

  27. jsoft ha detto:

    Grazie molte, problema risolto! Thundebird 78.5.1 (32 bit)

  28. Fabrizio ha detto:

    Invece a me non ha funzionato. L’unica differenza è che il messaggio riporta “..smtps.pec.aruba.it…” che è il server in uscita impostato secondo le indicazioni di ARUBA, anziché “…smtps.aruba.it…”

  29. Giuseppe Soldati ha detto:

    Grazie , operazione andata a buon fine si riesce a mandare mail finalmente , un saluto a tutti
    Giuseppe

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.